以下のコードを.htaccessに記述すると、任意のバージョンのphpを動作することができます。

x-httpd-php[バージョン]

.htaccess

AddHandler x-httpd-php536 .php